Thread Contributor: GawstOder Manor Quest (Possible Spoilers)
#1
Bug Description:
So my friend and I were attempting to complete the quest. We found the two buttons in the manor, and synced up and hit them. It opened the hole to the sewers, and we tried with 1 person jumping down, and then both of us down there. Once we were down there the zombie brutes (I think that's what they're called) attacked us, and then the gate closed on their spawner. After that we reached the room with the statue and the button on it, but once we hit the button nothing happened anywhere. Not in the sewers, or in the manor itself. We even attempted matching up the button with the other buttons, but to no avail. We never got any chat dialogue when we entered the sewers, or any kind of notification the entire time we were down there. I believe we exhausted every option available.

Bug Priority:
Low

Time of Bug: 
8 Feb 18 at approximately 1300 EST.

Who was Involved: 
Myself along with IGN-Vehlir

Extra Info:
I have no idea if we're just incompetent, and can't complete the quest, but after posting in discord it was thought to be a bug.  Also we found no way out of the sewers once you're in except for death, or to /stuck.

If you have any more questions, please ask away.
Reply
#2
Thanks for reporting this, definitely a bug. Sounds like a quest trigger/objective didn't fire correctly on the backend, as approaching that button in the sewers should've automatically teleported your party to the next area of the manor.

Out of curiosity, when you or your party dropped down into the sewers, did it prompt any of you with dialogue?
Reply
#3
Ok great! Glad to know it was actually bugged, and not us. We spent a good hour and a half trying to figure it out haha. No we never had any dialogue prompts in the sewers. So are we both suppose to drop in there? Or it won't matter for the teleport.
Reply